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Feb
13
AssetCloud update
Posted by Scott Kircher on 13 February 2017 09:45 AM

11:12am up


 

10:45am: known outage


 

update 10:15am Central time: AssetCloud is up and running. We continue to monitor the situation.


Monday, February 13, 2017, 9:44am Central US time:

AssetCloud is currently experiencing an outage. We are working on restoring functionality.


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Jun
29

With the update to Windows 10 and Microsoft's .NET Framework v4.6, there were some changes that affect the way we communicate with label printers, changing the size and position of label objects. Typically, this results in everything on the printed label appearing smaller than intended and shifted left or right until it is partially off of the label.

Windows 10 comes with .NET Framework v4.6 installed. The same issue applies to Windows 8.1 after updating to .NET v4.6, and in a few cases we have seen Windows 7 affected as well.

If you are experiencing this issue, please refer to this KB article for the solution:
http://support.waspbarcode.com/index.php?/Knowledgebase/Article/View/1267/49/labeler-v7-and-windows-10


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Dec
2
OS X El Capitan and USB scanners
Posted by Sicaro Burnett on 02 December 2015 10:08 AM

Users of Apple’s OS X El Capitan operating system have reported issues with devices that communicate with their computer via USB or Bluetooth. This updated has affected a variety of hardware brands and some Wasp Barcode Technologies scanners are affected as well.

The USB communication in El Capitan is entirely different than previous versions of the OS X operating system. Currently there is not an immediate work- around or solution available, but our Hardware Developers are aware of the issue and we are actively researching and working towards a resolution.

We appreciate your patience.

 

To receive updates on this matter and other news alerts from the Wasp Support Team subscribe to our RSS feed by clicking the RSS icon. 


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Nov
17
Wasp Software Registration and Activation Key
Posted by Sicaro Burnett on 17 November 2015 02:12 PM

After your Wasp Software has been installed you might get a prompt to Register or Enter Your Activation Key.  Registration must be done on our main website. 

You are required to first register an account for our main website www.waspbarcode.com.  This account is different from the account you might have at our  tech support website support.waspbarcode.com.  Once signed into the website account you can register software for your account.  After registering your software the activation key will be automatically emailed.

 

Follow the steps below to register your Wasp Barcode Technologies software:

 

1. Go to http://www.waspbarcode.com/support/product-registration    For UK customers, use https://www.waspbarcode.co.uk/support/product-registration

 

2. If you have already created an account on our site click Login in to log into your account and skip to step 4. 

Click Create New Account to create an account.

 

3. Submitting the form will create the account and allow you to register Software.

 

4. Once signed into your account, click Register your Product under My Products.

 

5 Fill out the form to register your Wasp Software.  The activation key will be emailed to you.

 

X


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Aug
4
Labeler v7: Label printing problems on Windows 10 or Windows 8.1
Posted by Scott Kircher on 04 August 2015 06:00 PM
These problems occur using Labeler v7, and when printing labels from InventoryControl v7 and MobileAsset v7 (which install and use Labeler v7).
 

Symptoms

  • OS: Windows 10 or Windows 8.1
  • Printing from Labeler to a WPL305, the label is fed, but is blank, or the printed image is less than half the expected size. A printed image might be unexpectedly rotated 90 degrees.
  • Printing from Labeler to a WPL612 or WPL610, the above problem may occur, or there may be no response from Windows or the printer when the print job is sent; no print job appears in the print queue.
  • Printing from Labeler to other types of printers, such as laser printers, PDF, and Microsoft XPS Document Writer, appears to unaffected. Printing from other applications to the label printer appears to be unaffected.

Cause

There is an incompatibility among Labeler, label printers, and Microsoft .NET v4.6 on Windows 10 and Windows 8.1. (When using Windows 7, label printing from Labeler appears to be unaffected by .NET v4.6.)
 

Discussion

Windows 10 comes with .NET v4.6 built in (and is not downgradeable).
 
Windows 8.1 comes with .NET v4.5.1 built in. The problem occurs when .NET v4.6 is installed.
 

Workaround

 
Windows 8.1: Use the .NET Framework Cleanup Tool from Microsoft to return to .NET v4.5.1, then update to v4.5.2 (since there are problems with v4.5.1). If possible, disable the automatic update to .NET v4.6 in Windows Update. The PC will most likely need to be rebooted one or more times during this process.
 
Cleanup Tool Discussion Link:
 
Cleanup Tool Download link (click the "Download" link at the upper left to save just the desired file):
 
.NET v4.5.2 Download link:
 

Updates

When Wasp releases a fix for Labeler, or Microsoft releases a .NET update that does not cause this problem, this article will be updated.

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