Navigate
Wasp Helpdesk
  • Register

  • or
  • Login
    Need a password reminder?
or
Contact Us
  • Get in touch

    Send us an email

  • Start a chat session

  • Knowledgebase Read help articles
  • News News & updates
  • Contact Us We are here to help
  • Training View our options
  • Product Sunsets Non-Supported Products
Barcode System Consult
Barcode Printer Consult
Barcode Label Consult
  • Portal
  • Knowledgebase
  • Hardware
  • Printers
  • WPL406: label feed problems, grinding noise, print quality problems (print head not latched)
Subscribe Download PDF

WPL406: label feed problems, grinding noise, print quality problems (print head not latched)

Scott Leonard
2025-01-06
in Printers

Symptoms

When printing to a WPL406 label printer, one or more of the following problems occur:
  • labels do not feed properly (not at all, or are drawn back into the printer)

  • an unusual grinding noise is heard

  • an image is printed on the labels, but there are major print quality problems (one side of image is missing, very light image, etc.)

  • the printer reports a Paper Jam error

Cause

Although the print head assembly has been closed and a "snap" sound is heard as it latches, it is only partially closed, resulting in improper pressure applied.

Resolution

Close the print head completely before attempting to print. When the head is only partially closed, the yellow latch is nearly vertical. When completely closed, the latch is angled to the left. (See pictures below.)
 
WPL406-print-head-open.jpg
 
WPL406-print-head-partially-closed.jpg
 
WPL406-print-head-completely-closed.jpg
 

Rate the quality of this page

This page was helpful :) :( This page was not helpful

2 of 14 people found this page helpful


Quick Jump
  • Wasp Helpdesk
  • Knowledgebase
  • News
  • Contact Us
Top
Helpdesk software provided by Deskpro