Navigate
Wasp Helpdesk
  • Register

  • or
  • Login
    Need a password reminder?
or
Contact Us
  • Get in touch

    Send us an email

  • Start a chat session

  • Knowledgebase Read help articles
  • News News & updates
  • Contact Us We are here to help
  • Training View our options
  • Product Sunsets Non-Supported Products
Barcode System Consult
Barcode Printer Consult
Barcode Label Consult
  • Portal
  • Knowledgebase
  • Discontinued Products
  • MobileAsset
  • Version 7
  • MobileAsset v7: only one label appears in the Labels list
Subscribe Download PDF

MobileAsset v7: only one label appears in the Labels list

Scott Leonard
2017-05-12
in Version 7

Symptom

The Labels list contains only one label (e.g. Location Labels) instead of the usual eight items.

Cause

The SQL instance and database were created with a collation that MobileAsset cannot use. This can happen when the MobileAsset installation is performed on a PC where the System Locale is not set to English (United States). For example, when the System Locale is Korean, the automated SQL Server installation sets the collation to Korean_Wansung_CI_AS.

Resolution

The SQL instance and database must be uninstalled, then installed fresh so the collation can be specified correctly. Wasp Tech Support can assist with these procedures if needed.
 
  1. Export any needed data.

  2. Uninstall the SQL instance.

  3. Move the existing database files out of the SQL Data folder.

  4. Manually reinstall the SQL instance, specifying the SQL_Latin1_General_CP1_CI_AS collation.

  5. Run the database installer.

  6. Import any needed data.

Rate the quality of this page

This page was helpful :) :( This page was not helpful

7 of 44 people found this page helpful


Quick Jump
  • Wasp Helpdesk
  • Knowledgebase
  • News
  • Contact Us
Top
Helpdesk software provided by Deskpro