Navigate
Wasp Helpdesk
  • Register

  • or
  • Login
    Need a password reminder?
or
Contact Us
  • Get in touch

    Send us an email

  • Start a chat session

  • Knowledgebase Read help articles
  • News News & updates
  • Contact Us We are here to help
  • Training View our options
  • Product Sunsets Non-Supported Products
Barcode System Consult
Barcode Printer Consult
Barcode Label Consult
  • Portal
  • Knowledgebase
  • Discontinued Products
  • MobileAsset
  • Version 7
  • MobileAsset v7: Nothing happens when launching PC client; logged error "Failed to copy the license key to the data store"
Subscribe Download PDF

MobileAsset v7: Nothing happens when launching PC client; logged error "Failed to copy the license key to the data store"

Scott Leonard
2017-04-10
in Version 7

Symptoms

  • When launching a MobileAsset v7 PC client, nothing happens. The login screen never appears.
  • In Task Manager, mobileasset.exe appears for a few seconds, then disappears.
  • In the MobileAsset.log error file, the following error is seen: "Failed to copy the license key to the data store. Exception info: A connection was successfully established with the server, but then an error occurred during the login process. (provider: SSL Provider, error: 0 - The message received was unexpected or badly formatted.)"
  • Other PC clients may be able to log in and connect successfully with MobileAsset.

Cause

The client PC has Microsoft .NET Framework 4.5.1 installed.

Resolution

  1. In the Windows control panel Programs and Features, uninstall Microsoft .NET Framework 4.5.1.
  2. Download and install one of the following later versions:

    Microsoft .NET Framework 4.5.2:
    http://www.microsoft.com/en-us/download/details.aspx?id=42642

    Microsoft .NET Framework 4.6.1:
    https://www.microsoft.com/en-us/download/details.aspx?id=49982

Rate the quality of this page

This page was helpful :) :( This page was not helpful

8 of 34 people found this page helpful


Quick Jump
  • Wasp Helpdesk
  • Knowledgebase
  • News
  • Contact Us
Top
Helpdesk software provided by Deskpro