Symptom
When launching InventoryControl Standard or Profession edition, the Log On screen appears normally, but after entering credentials and clicking OK, the Log On screen returns with a message in the yellow bar: "The license could not be validated on the license server. Please verify that it was entered correctly."
Cause
There is a space before the license key in the registry.
Resolution
Use WaspSupportUtility (Registry Info tab) or Regedit to remove the space from the License entry.
Registry path:
64-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Wasp Technologies\InventoryControl\Options
32-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Wasp Technologies\InventoryControl\Options