Navigate
Wasp Helpdesk
  • Register

  • or
  • Login
    Need a password reminder?
or
Contact Us
  • Get in touch

    Send us an email

  • Start a chat session

  • Knowledgebase Read help articles
  • News News & updates
  • Contact Us We are here to help
  • Training View our options
  • Product Sunsets Non-Supported Products
Barcode System Consult
Barcode Printer Consult
Barcode Label Consult
  • Portal
  • Knowledgebase
  • Software
  • software installer prompts "Setup Needs The Next Disk"
Subscribe Download PDF

software installer prompts "Setup Needs The Next Disk"

Scott Leonard
2019-02-08
in Software

Symptom:


When running the software installer for a Wasp software product,  the installer stops and gives a prompt:


Title: Setup Needs The Next Disk

Text: Please insert disk 1 that contains the file [missing filename].

There is a Path field, and Browse, OK, and Cancel buttons.


If you cancel on this file, the entire installation cancels.


Cause:


The installer is expecting the specified file in the specified path, but it's not there. This could be because the installation files were incompletely copied to another location, the self-extraction process did not complete successfully, or some other reason.


Resolution:


Copy or extract the files again, then retry the installation.

Rate the quality of this page

This page was helpful :) :( This page was not helpful

173 of 408 people found this page helpful


Quick Jump
  • Wasp Helpdesk
  • Knowledgebase
  • News
  • Contact Us
Top
Helpdesk software provided by Deskpro