Navigate
Wasp Helpdesk
  • Register

  • or
  • Login
    Need a password reminder?
or
Contact Us
  • Get in touch

    Send us an email

  • Start a chat session

  • Knowledgebase Read help articles
  • News News & updates
  • Contact Us We are here to help
  • Training View our options
  • Product Sunsets Non-Supported Products
Barcode System Consult
Barcode Printer Consult
Barcode Label Consult
  • Portal
  • Knowledgebase
  • Hardware
  • Mobile Computers
  • MobileAsset v7: attempting full sync on mobile device: Error uploading chunk 0...
Subscribe Download PDF

MobileAsset v7: attempting full sync on mobile device: Error uploading chunk 0...

Scott Leonard
2018-05-15
in Mobile Computers

Symptoms

  1. Attempting to do a full sync on a mobile device, the device displays an error similar to:
    Progress 3 of 3
    Uploading...
    Error uploading chunk 0, Sent=204800, Uploaded=0
    Could not find file 'C:\ProgramData\Wasp Barcode

  2. MobileAsset.log from the device contains an error similar to:
    2015-05-28 10:05:50.767 VERBOSE | exception in DoUpload Could not find file 'C:\ProgramData\Wasp Barcode Technologies\MobileAssetWindowsService\7.0.0.0\App_Data\Up635684043475785703.xml'.
Cause
In the path from the error message, on the PC running the Wasp MobileAsset Windows Service, the App_Data folder (from the full path above) is not present. The service cannot create the folder (even if it is set to log on as a Windows administrator).

Resolution

  1. If you are not showing hidden files and folders, enable that option.

  2. Manually create the App_Data folder. All folders in the full path should exist:
    C:\ProgramData\Wasp Barcode Technologies\MobileAssetWindowsService\7.0.0.0\App_Data

  3. The full sync should now complete.

Rate the quality of this page

This page was helpful :) :( This page was not helpful

8 of 17 people found this page helpful


Quick Jump
  • Wasp Helpdesk
  • Knowledgebase
  • News
  • Contact Us
Top
Helpdesk software provided by Deskpro