Navigate
Wasp Helpdesk
  • Register

  • or
  • Login
    Need a password reminder?
or
Contact Us
  • Get in touch

    Send us an email

  • Start a chat session

  • Knowledgebase Read help articles
  • News News & updates
  • Contact Us We are here to help
  • Training View our options
  • Product Sunsets Non-Supported Products
Barcode System Consult
Barcode Printer Consult
Barcode Label Consult
  • Portal
  • Knowledgebase
  • Hardware
  • MobileAsset v6: During audit on mobile device, Asset descriptions are wrong
Subscribe Download PDF

MobileAsset v6: During audit on mobile device, Asset descriptions are wrong

Scott Leonard
2017-04-10
in Hardware

Symptom

With MobileAsset v6, when performing an audit using a mobile device, the asset list shows the asset IDs, but the descriptions are missing, identical, or otherwise wrong.

Cause

What is listed is actually the Asset Type description, not the Asset description.

Resolution

  1. Download the attachment MobileAssetPPC.CAB.

  2. Replace the same-named file in the following location:
    64-bit Windows: C:\Program Files (x86)\Wasp Technologies\MobileAsset\PocketPC\CABs
    32-bit Windows: C:\Program Files\Wasp Technologies\MobileAsset\PocketPC\CABs

  3. Connect the mobile device to the PC.

  4. Synchronize any existing data from the device.

  5. Go back to the step to resend the program to the device.

  6. When checking the mobile device screen for messages, tap OK or Install, whichever option you happen to have.

  7. Repeat until the procedure completes.

  8. Create the mobile database and send it to the device.

  9. If you have multiple client PCs that are used to update a mobile device, perform this procedure on them as well.

Rate the quality of this page

This page was helpful :) :( This page was not helpful

24 of 40 people found this page helpful


Quick Jump
  • Wasp Helpdesk
  • Knowledgebase
  • News
  • Contact Us
Top
Helpdesk software provided by Deskpro