Navigate
Wasp Helpdesk
  • Register

  • or
  • Login
    Need a password reminder?
or
Contact Us
  • Get in touch

    Send us an email

  • Start a chat session

  • Knowledgebase Read help articles
  • News News & updates
  • Contact Us We are here to help
  • Training View our options
  • Product Sunsets Non-Supported Products
Barcode System Consult
Barcode Printer Consult
Barcode Label Consult
  • Portal
  • Knowledgebase
  • Cloud
  • AssetCloud & InventoryCloud: error when printing reports or labels "The stream is not a GZip file"
Subscribe Download PDF

AssetCloud & InventoryCloud: error when printing reports or labels "The stream is not a GZip file"

Scott Leonard
2025-01-07
in Cloud

Symptom


In the Google Chrome browser, attempting to run reports and/or print labels in Wasp's products AssetCloud and InventoryCloud produces one or more errors with the following verbiage (showing the customer-specific name instead of  "tenant"):


gzip-error.gif

[tenant].waspinventorycloud.com says
The stream is not a GZip file
OK

[tenant].waspassetcloud.com says
The stream is not a GZip file
OK

Error!
The report is not found.
OK

The logged-in user's Cloud system username appears in the Page field in the toolbar.






Cause: 


Google Chrome's built-in username/password autofill feature has changed how it operates internally (about March 14, 2019).






Workaround:  Remove the credentials Chrome has saved, and do not save them for the website.


In Chrome's toolbar at the upper right, click the 3-Dots/hamburgers button, Settings.

Autofill section, click Passwords.


autofill-passwords.gif


In the Saved Passwords section, click the 3-Dots button directly to the right of the affected tenant, then Remove.


saved-passwords.gif



In the future, if Chrome prompts to save the password again, click the Never button, which will put the website into the Never Saved section of Chrome's Passwords list.


save-password-prompt.gif






Additional Information:

Testing with 3rd-party password-management extensions LastPass and Norton Password Extension indicates that they enable saving of credentials, but do not produce the GZip error. Other extensions may work as well.


Wasp continues to investigate a solution that allows saving the password within Chrome.

Rate the quality of this page

This page was helpful :) :( This page was not helpful

8 of 23 people found this page helpful


Quick Jump
  • Wasp Helpdesk
  • Knowledgebase
  • News
  • Contact Us
Top
Helpdesk software provided by Deskpro